I can't seem to play Grim Dawn (only game I'm currently playing) in full screen: even though it's in full screen selected inside the game, it's in a window. It's problem because it cuts part of the image: from both bottom as well as right side.

Here's a screenshot with the problem:

enter image description here

as can be seen, it cuts part of the bottom as well as a sizeable chunk from the right size.

Here's a pic taken from the net of this screen,

enter image description here

so that you can see how much is being cut off.

The workaround is to select the 2nd highest resolution. it works because I can see the whole picture but that's because, even though it's supposed to be in full screen, it's actually on a window. That's not full screen at all.

I have less then 2 months experience using Linux and I chose Ubuntu 16.04. please keep that in mind when posting solutions to this problem because I may not know how to implement them.

  • what command to you use to launch the game? how do you configure the wine prefixes the issue is that Wine needs to be told not to use a virtual desktop
    – ravery
    Oct 15, 2017 at 14:54
  • I followed the guide from gamersonlinux.com/forum/threads/grim-dawn-guide.1032: i just click on the shortcut it leaves on the desktop to start the game.
    – HTC
    Oct 15, 2017 at 17:42

2 Answers 2


this is why the game is in a window:

If play-on-linux allows it. open the wine configuration for the prefix where the game is installed and uncheck Emulate a virtual desktop

Note: if this is a steam game, Steam has a linux version.

  • I thought i had that disabled. Turns out i had disabled another winecfg. Went to PlayonLinux and checked wine configuration and ... it was enabled ... DUH ...
    – HTC
    Oct 16, 2017 at 6:45
  • Setting this option has no effect when set in Lutris.
    – Cerin
    Jun 21, 2019 at 12:29
  • @Ravery can you please say where is this configuration? Oct 2, 2019 at 2:03
  • 1
    I did not find it in my Programs GUI , but from the terminal you can open it with winecfg or winecfg-development :)
    – jave.web
    Apr 4, 2020 at 16:33

I really thought i had tried this before (ravery's fix), as can be seen in this pic.

Turns out it was the wrong winecfg, which is why it didn't work.

Just tried it via PlayonLinux instead of from the terminal and finally FINALLY i get to play the game in full screen!!!

This problem seems solved!

  • Since you are new to the site: since ravery solved your problem, you should click the checkmark beside his answer to indicate that it's correct. Upvoting it would also be nice. It's def not cool to post another answer yourself taking credit for what someone else told you. Oct 16, 2017 at 11:53
  • I'm sorry: not my intention. I had checked the "this answer is useful" from @ravery 's post since that is the cause of this solution. Also accepted his answer just now, which is what i hadn't done before.
    – HTC
    Oct 16, 2017 at 15:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .