0

This question already has an answer here:

I have gone through the process of installing the boot for usb drive. The drive had no problems when I went through the process. The problem is when I try to boot from the drive it just goes to the windows boot up.

So I tried disabling the windows drive and only allowing the usb and then what happen was it just keeps going back to the bios menu like there is nothing there.

I am using windows 10 Home 32-bit installed by manufacture, on an asus netbook model X205TA. I tried installing ubuntu 17.04 through the set up that ubuntu provides to put on a usb drive.

marked as duplicate by David Foerster, Kevin Bowen, Eric Carvalho, karel, Eliah Kagan Oct 16 '17 at 16:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • did you change the boot order to put USB before the internal HDD? NOTE: some systems do not support USB boot – ravery Oct 14 '17 at 17:20
  • Please tell us about the computer: Brand name and model. Tell us also which Windows version there is, and if it was installed by the manufacturer/vendor. Finally, please tell us which version of Ubuntu you are trying to install and how you installed it into the USB drive (which tool you used). – sudodus Oct 14 '17 at 17:26
  • 1
    I have this device. It's a bootloader issue - you need a 64-bit iso image and you need to add bootia32.efi to the USB after writing , or on a Linux system (highly advisable) use this script (download as text) to repackage the iso before writing it to the USB (chmod u+x <scriptname> then sudo ./<scriptname> <name_of_iso_file>.iso) To get sound after installation you'll have to use a patched kernel (should be merged in 4.13 though) – Zanna Oct 14 '17 at 20:14
  • 1
    @sudodus I am testing the latest version of harryharryharry's script. The device has a WontFix bug that breaks wifi and numerous other problems. See the 182 page thread about it on Ubuntu Forums However I will test your image after testing the one I'm doing now :) – Zanna Oct 14 '17 at 21:09
  • 1
    yeah that's why I suggest the script. The wifi issue is a WontFix Debian bug. However here's the fix – Zanna Oct 14 '17 at 22:06
1

Im not sure if @Zanna is going to post the answer but all I needed to do is add a file to the boot drive and make sure secure boot was off.

Here is the file Ubuntu on 32-bit UEFI (only) based tablet pc

  • It works well! Now I just need help on making the wifi work =( I wish this was as easy as install and go – Taylor Austin Oct 14 '17 at 23:08
  • Thanks for sharing your result and good luck with the wifi :-) – sudodus Oct 15 '17 at 8:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.