0

This question already has an answer here:

While trying to install MSCOREFONTS the following error occured:

$ sudo apt-get install ttf-mscorefonts-installer
Reading package lists... Done
Building dependency tree       
Reading state information... Done
ttf-mscorefonts-installer is already the newest version (3.6).
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 fonts-lohit-mlym : Breaks: ttf-malayalam-fonts (<= 1:0.5.12) but 1:0.5.11ubuntu1 is to be installed
 fonts-mlym : Breaks: ttf-malayalam-fonts (< 2:1.0) but 1:0.5.11ubuntu1 is to be installed
 fonts-samyak-mlym : Breaks: ttf-malayalam-fonts (< 2:1.0) but 1:0.5.11ubuntu1 is to be installed
 fonts-smc : Breaks: ttf-malayalam-fonts (< 2:1.0) but 1:0.5.11ubuntu1 is to be installed
 ttf-mscorefonts-installer : Depends: cabextract
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

marked as duplicate by Gunnar Hjalmarsson, George Udosen, Kevin Bowen, Eric Carvalho, karel Oct 15 '17 at 13:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    ttf-mscorefonts-installer is already the newest version (3.6)., so there is no installation needed. If you refer to the unmet dependencies messages, did you try sudo apt --fix-broken install as suggested? – dessert Oct 14 '17 at 9:08
  • This question has already been answered here: I hope this helps. – Kanthala Raghu Oct 14 '17 at 11:02
  • Please execute the suggested command sudo apt --fix-broken install and append the results of that operation to your question. – Charles Green Oct 14 '17 at 13:33

Browse other questions tagged or ask your own question.