0

I downloaded google-chrome-stable awhile ago and it was working perfectly. Until one day when I clicked on the Chrome icon it flashed like it usually does(in the launcher) but then it stopped after 5 seconds and disappeared. I've tries removing it then reinstalling it, doesn't open. Does anyone know why after I click on the Chrome icon it acts like its opening by flashing but after like 5 seconds never opens???

Ubuntu 17.04 and newest version of Chrome

I tried running it in terminal it said:

Gkr-Message:secret service operation failed: The name org.freedesktop.secrets was not provided by any .service files

  • the version of Ubuntu, and version of Chrome would be helpful in order to help you. – guiverc Oct 14 '17 at 8:56
  • Try to start google-chrome-stable from the command line and see what error messages are printed. – Henning Kockerbeck Oct 14 '17 at 9:22
  • 1
    Type command -v gnome-keyring. If the output is empty , do apt-get install gnome-keyring. Maybe it's missing. – Redbob Oct 14 '17 at 13:08
1

google-chrome-stable didnt work, After install gnome-keyring it perfectly worked for me running as google-chrome-stable or google-chrome

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy