11

I'm trying to get OpenVPN to work properly on my install of Xubuntu 11.10. So far, no luck. I've successfully set this up very easily using Ubuntu 11.10 so not sure why I'm seeing issues.

The base OpenVPN package installs fine, as does the network manager component afterwards, but I can't see OpenVPN within Network Manager as a valid VPN Connection Type.

I've already done a:

sudo apt-get install openvpn

Followed by:

sudo apt-get install network-manager-openvpn

I've restarted, and tried restarting the network manager as well. Is there something I'm missing here?

Update:

My search for a solution continues. I've found this bug report which lists a configuration file that can be changed. I haven't tried this yet based on a comment in the message list that states it's not a proper way to fix this issue.

| improve this question | | | | |
  • This question should instead be filed as a bug report, and as such is off-topic, thanks! How to report a bug. Regards, – Ringtail Mar 31 '12 at 18:13
  • i!ll prefer to fire openvpn client through command line using the ovpn file like this: openvpn --config client.ovpn – Dee Mar 27 '13 at 14:19
16

I installed 'network-manager-openvpn-gnome' from synaptic and it started working. I hope this works for you as well.

You may want to file a bug report heres how : How do I report a bug?

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.