3

I'm currently using a HP Notebook 14-am089tu laptop, with a Quad Core Intel Pentium N3710 Processor (2.5GHz), Intel HD Graphics 405 Graphics Card, 8GB RAM, and it's running Ubuntu GNOME 17.04. Right from the start, I've noticed that graphics and animations haven't been that smooth. (The Show Applications animation is laggy, Window animations, etc.). I was running the 4.10.0-35-generic kernel right up till today. But today (October 10th, 2017), I got an update to 4.10.0-37-generic. I updated and rebooted. But when logging in, I noticed that the login animation was jumpy. In fact, none of the animations worked. At all. I rebooted, selected kernel 4.10.0-35-generic from the grub menu, purged the new kernel, and rebooted. Things were back to normal. Does this mean that I can't use new kernels after this? (SIDE NOTES: Tested Ubuntu 17.04 with Unity from a LiveUSB. Animations were perfect on Unity. And, I tried updating to the latest drivers using the Intel Drivers software from 01.org. But the tool wasn't available for 17.04. I just installed the 16.04 version).

  • just means gnome isn't working well with 4.10.0-37 modules for your graphics card. This does not mean that future releases will also have problems. – ravery Oct 10 '17 at 18:52
  • @ravery Oh, alright. Thank you. I guess I'll wait for 17.10 and see if the 4.13 kernel works for me :) – Caramello Oct 11 '17 at 10:15
  • or wait for 4.10.0-39 see if it is fixed there. filing a bug report would help get the process rolling – ravery Oct 11 '17 at 10:19
  • @ravery Oh, okay. Sorry to keep bothering you. But where can I file the report? – Caramello Oct 11 '17 at 11:56
  • there should be an app in your menu. or help.ubuntu.com/community/ReportingBugs – ravery Oct 11 '17 at 12:00
2

I had the same problem with a Asus UX360UA i7-6500U (Intel® HD Graphics 520), ubuntu (with unity) boot on low graphic with the 4.10.0-37-generic and the intel-graphics-update-tool makes no updates.

My solution was simple, switch back to the 4.10.0-35-generic and wait for the next kernel....

  • I did the same, and to prevent this thing to annoying me. I just removed and blacklisted the 4.10.0-37-generic kernel. – leoheck Oct 13 '17 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.