I am running gnome 3.2.1 and am trying to configure my themes under the Advanced Settings Menu. All of the options, (Shell theme, cursor, icon, GTK) work correcly and are themed accept for the Window theme section.

No matter what I choose, nothing changes and my window ui is simply a dark grey box with a white x on the top right.

Any suggestions?


You have to restart the shell after changing it, to apply the new theme: Alt+F2, write r and press Enter.

If it's still not working, launch the advanced settings from the terminal (gnome-tweak-tools) and look if there's some sort of problem reported.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.