1

I use Ubuntu 11.10. If I installed the last driver from the Nvidia website do I still need the additional driver module? I use Nvidia version 290.10 when I look at the Nvidia X-server but when I look at the additional driver module it gives driver 173 in use. I have a GEFORCE 6200. I am confused by this. Should I delete a package?

1

If you installed the latest drivers from the Nvidia site (290.10) there is no need to install any drivers from the Additional Drivers tool.

The 290.10 drivers are quite stable and seem to be working good both with Unity and Gnome-Shell.

If the installation went good I would stick with those until anything new comes out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.