2

Upon a normal boot, I see the Kubuntu 16.04 loading in, then it flashes the text intel_rapl no valid rapl domains ... then hangs on a black screen with just a _

I can hold shift, go into GNU GRUB -> Advanced Options -> Ubuntu with Linux 4.4.0-93-generic ( recovery ) -> dpkg (repair broken packages) -> boot into my virtual machine desktop

I did >sudo apt-get upgrade && update

I tried running boot-repair but it doesn't load up the program

I see no way around this issue to boot up normally. Any clues?

  • I've also tried unchecking boxes in the VM Oracle settings like 3d Acceleration and Enable PAE – ChrisE Oct 7 '17 at 11:18
  • I have the same issue. My Host OS is Windows 10 Build 15063 – Nils Oct 16 '17 at 12:45

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.