0

my scanner was working properly with ubuntu 14.04 lts. but now my canon lide 110 scanner not working after upgrading to ubuntu 16.04 LTS from 14.04 lts. can anyone help me ?

0

Click on ubuntu software then click on installed, now remove simple scan then restart . Click on ubuntu software then type simple scan in search box, now click on install, after install simple scan, restart . Now open terminal type the command below & press enter -

sudo apt-get update

then type the command below & press enter-

sudo apt-get upgrade

it will take few minutes to upgrade every things. Please wait with patient.
Then restart . Now attach scanner & open simple scan . It will work .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.