0

I have a Thinkpad laptop with Windows 10 and a 1 TB drive. I have repartitioned the drive to have a 150GB Windows c drive; a 90GB EXT4 partition with ubuntu 17.04 on it and a 700GB NTFS partition for data to be accessed by both OSes. Dual boot works absolutely fine but I don't seem to be able to mount the 700GB partition. Gparted shows it as filesystem bitlocker. from windows it is shown as bitlocker not enabled and the partition is not encrypted. I dont need bitlocker. fdisk identifies the partition as:

/dev/nvme0n1p4 309133312 1814038527 1504905216 717.6G Microsoft basic data

Do I need to somehow completely remove bitlocker before ubuntu will recognise the partition as NTFS? any other hints and tips in this area?

Thanks

Further information: 15 October 2017 Thanks to the two responders already! The partitions were created in Windows 10 pro prior to installing Ubuntu. I don't believe this is a problem with windows fast startup as it is not the partition with the windows OS, Hiberfil, etc on. I also turned off fast startup and thst makes no difference It's another partition with just files on it. I have another machine that boots between Win 10 home (so no bitlocker) and Ubuntu 16.04. On this one the windows c: drive partition exhibits exactly the behaviour mentioned in the second answer but my data only drive mounts just fine. The data only partition is the only one I want to mount.

Gparted on my other machine recognises the partitions as ntfs, whereas on the machine with the problem they are shown as bitlocker in the filesystem column.

cheers

2
  • did you create the partition in windows or linux?
    – ravery
    Oct 6, 2017 at 15:58
  • 1
    If encryption not enabled, it just may be Windows fast start up is still on. And Windows will keep turning it back on with updates.askubuntu.com/questions/843153/… and: askubuntu.com/questions/145902/… so NTFS data partition is also left mounted or not readable from Linux if hibernation/fast start up is on.
    – oldfred
    Oct 6, 2017 at 16:18

1 Answer 1

0

This problem was due to the partition in question being actually encrypted in Windows bitlocker, despite the fact that windows control panel indicated bitlocker was not enabled. from Windows 10 I used the PowerShell command Disable-Bitlocker on the partition. This utility actually decrypts the drive and completely removes all trace of bitlocker from it so the next time I booted into Ubuntu I was able to mount the drive.

https://technet.microsoft.com/en-us/library/jj649832(v=wps.630).aspx

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .