18

I would like to display the week numbers in the calendar that is shown in Ubuntu with GNOME shell v3.26 when clicking on the date in bar at the top of the screen.

enter image description here

28

If you have dconf Editor, launch it and navigate to /org/gnome/desktop/calendar/show-weekdate. Then disable Use default value and set Custom value to True.

Alternatively just open Terminal and run

gsettings set org.gnome.desktop.calendar show-weekdate true
9

You can do that with the GNOME Tweak Tool.

sudo apt update
sudo apt install gnome-tweak-tool

Open the application after installing it.

  1. Go to the "Top Bar" menu item from left.

    Ubuntu Tweak Tool

  2. There's an option called "Show week numbers". Check it.

    Calendar with week numbers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.