2

I have Ubuntu 15.10. Page scrolling is very hard to control with this mouse. When attempting to scroll with the mouse wheel, the scrolling sometimes moves erratically and often jumps back in reverse. So like when I open a web page or even a window in my own computer files and try to scroll down, it jumps back up which makes it very hard to control. The mouse has a CPI button. The problem may have started after the first time I pressed that button. I've been pressing it each time the problem continues to try to reset it but the scrolling has never returned to normal ever since. I have also tried the following:

I tried adjusting the mouse settings in "Mouse & Touchpad" but it does not seem to have an option to adjust mouse wheel settings. Only pointer speed and click speed seem to be available.

I tried to download additional mouse settings from "Ubuntu Software Center" like IMWHEEL and "Keyboard & Mouse" but it refuses to download any of these apps with an error message saying something like "It requires installation of untrusted software" or "No Internet Connection" even though I know for a fact my internet connection is up and running fine. I tried to force install but it did not work. I could not get around the security block even though this is my own personal computer.

I have no idea how to install packages from a web download such as "tar.gz" etc. files into an ubuntu operating system. It's way too complicated and I could never figure it out.

I tried to install various mouse apps via the terminal with cut and paste "sudo apt get" commands found on the internet but when I tried to install them, the terminal could not find or download many of the files or even some of the commands were rejected as "not found" or "does not exist".

I tried unplugging the USB mouse, waiting 20 seconds and then plugging it back in. I also tried unplugging the mouse, shutting down the computer, restarting and plugging mouse back in but these actions had no effect.

I also tried turning pointer speed down to the lowest on the scale. This had no effect at all even after system restart. Even the pointer speed seems to be the same.

I've tried blowing into the mouse but I doubt that dust is a problem since this is a new mouse. Blowing had no effect.

I've searched high and low on internet forums for solutions to this problem but either the posts were like 8 years old relating to much older versions of Ubuntu or there were questions without answers or solutions. PEOPLE NEED TO FRIKKIN' ANSWER THEM AND PROVIDE SOLUTIONS WITH POSITIVE RESULTS!!! I'm pleading to the ubuntu community to PLEASE find and a solution for the Mouse wheel control issue and reply to my post as quickly as possible so I can at least have some peace of mind.

  • 1
    sounds like you are new to ubuntu & stack exchange, well welcome! here is something you should know : askubuntu.com/help/how-to-ask you asked us about many issue you faced with out giving sufficient detail in each one, i think you have a driver/hardware problem, & i suggest you try the mouse in windows to eliminate if it's a software or hardware issue. also if you post your mouse's model it will help us much – user613307 Oct 2 '17 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.