0

I am getting an error while using the command :

sudo apt-get update

The error:

this shows the error i am getting

How can I solve it? since i am new to ubuntu i really dont know much so please help me

2
  • Just remove that "shimmerproject" PPA you added because it's not for your release or any other still supported. – user692175 Oct 2 '17 at 11:56
  • 1
    You added a repository which is probably not maintained anymore, you should find and delete the file under /etc/apt/sources.list.d/. – ob2 Oct 2 '17 at 11:57
0

This message indicates that you have added a PPA that doesn't contain a proper file for your Ubuntu version. You can fix this problem by simply remove the PPA that cause the problem (note that no new software will be added), then find the proper PPA location and add it.

To remove a PPA:

sudo add-apt-repository --remove ppa:whatever/ppa

in your case try:

sudo add-apt-repository --remove ppa:shimmerproject/ppa

and then

sudo apt update
0

Not the answer you're looking for? Browse other questions tagged or ask your own question.