This question already has an answer here:

I have installed Ubuntu 17.04. For a while it worked great. Then I have installed a couple of packages which I don't remember. When I rebooted my laptop, I couldn't login from the default login desktop environment. Every time I try to login, it accepts the password, but loopsback to login screen again. But from the Unity8 desktop environment I can login without a problem. its not a startx, lightdm,owner problem etc..

marked as duplicate by user68186, Eric Carvalho, Charles Green, George Udosen, Mark Kirby Oct 5 '17 at 16:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


I have found out one reason for loop login: I had installed Chrome Remote Desktop to my laptop. I uninstalled Chrome Remote Desktop, and that solved the problem. Now I can log in to both desktop type Ubuntu Default and Unity8 without any problem.

To uninstall Chrome Remote Desktop:

  1. Go to a terminal from the login screen with: Ctrl+Alt+F1.
  2. Enter the command: sudo apt-get autoremove chrome-remote-desktop.
  3. Reboot the system.
  • I had the same problem. Uninstalling chrome remote desktop solved it. – ArianJM Oct 4 '17 at 10:25
  • Use anydesk remote app instead of chrome-remote. Anydesk is compatible with Ubuntu, windows, and android – cunay Oct 18 '17 at 9:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.