0

I have Ubuntu 16.04 and I am facing the following problem: I tried to open my PC and got an error concerning the filesystem that suggested to do fsck manually. I did:

fsck /dev/sda1

And fixed all the errors by saying yes. I then tried to reboot, but my system freezes as it is shown below:

A TMP error (6) occurred attempting to read a pcr value
Systemd[1] : failed to isolate default target: Unit multiuser.target not found.freezing execution.

What should I do? Is it a kind of systematic Ubuntu error or can it be my motherboard for example?

I really need your help cause I am new to Linux and the PC belongs to my research team not to me... so terrified of losing data!

  • First thing to do is to backup all the data. If Ubuntu doesn't work, try a live USB image to boot with. After that, look at askubuntu.com/questions/778875/… – Katu Sep 28 '17 at 8:05
  • Thanks for the advice. I followed the link but the error resists...any further suggestion? – Maria - Evanthia Tsopoulou Sep 28 '17 at 8:30
  • Any further advice please?? The problem still remains... – Maria - Evanthia Tsopoulou Sep 28 '17 at 10:29
  • I'm not familiar with this problem. I googled it and I found several posts about it. When you try those, write down what you try and what are the results so you can ask a detailed question if you need further assistance. – Katu Sep 28 '17 at 10:51
  • See also unix.stackexchange.com/questions/462415 . – JdeBP Aug 15 '18 at 17:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.