0

I recently installed the latest Pithos update from the Software Updater, then went to open Pithos and see if anything had changed, but it was gone. In Ubuntu Software, I found Pithos and clicked launch, but nothing happened. So I reinstalled it from the Ubuntu Software center, and still nothing when I click launch. Tried running it from the Terminal, and it said:

The program 'pithos' is currently not installed. You can install it by typing: sudo apt install pithos

So I typed what is said, and got the exact same result as before. No clue what's going on. Running Ubuntu 16.04LTS

  • 2
    Please file a bug report against the 'pithos' package. Upgrades shouldn't do that. – user535733 Sep 26 '17 at 17:59
1

You can remove the package from the command line as well. I just so happen to have Synaptic application open when I discovered the problem so I used it to remove it Pithos. But you don't have to use Synaptic. You can remove and install PIthos from the command line. Open up your favorite terminal and run this these commands.

To remove Pithos: sudo apt-get --purge remove pithos

To add Pithos: sudo apt-get install --install-recommends pithos

2

Same thing happened to me. The executables were missing, I guess it was a bad install. I removed the partial installation using synaptic and reinstalled using the command line:

sudo apt-get install --install-recommends pithos
  • Thanks! This totally solved it for me. Nice strategy, have a great day. – user46082 Oct 2 '17 at 21:47
  • Could you explain how you removed the partial installation using synaptic? – Zangar Oct 3 '17 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.