Before few weeks back I tried to install openmotif or lesstif2 to support my Monte Carlo simulation package. But the installation was failed due to a dependency error and I have given up installation.
But now i realized, when I tries to install any package this lesstif2 dependency error comes up and prevent all type of installation. I tired to upgrade python 2.7 to 3.6 and this massage was given.
Can some one please help me to solve this problem.
manoj@manoj-Inspiron-N5050:~$ sudo apt-get install python3.6 Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: lesstif2 : Depends: libxp6 but it is not installable python3.6 : Depends: python3.6-minimal (= 3.6.2-1~16.04.york0) but it is not going to be installed Depends: libpython3.6-stdlib (= 3.6.2-1~16.04.york0) but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
I tried to install both lesstif2 and openmotif as well but it was also failed due to dependency error