2

Ok so i'm trying to install lubuntu 17.04 from disc, im on the test linux option withought installing atm.

I am now trying to run an encrypted install, but i ran into some issues:

An unsafe swap space has been detected... so I opened Terminal and use sudo swapoff --all and restarted the installation.

That was fixed but then i ran into a new error: Unexpected error while creating volume group: Autopartitioning using LVM failed because an error occurred while creating the volume group. Check /var/log/syslog or see virtual console 4 for the details.

To fix this, I did sudo apt-get install lvm2 and restarted the installation.

Then that was fixed but ran into another new issue,saying: Configuration of encrypted volumes failed: An error occurred while configuring encrypted volumes. The configuration has been aborted.

what do i do to fix this? I saw someone with the exact same problem on here but there was no solution.

Any help please?

  • does no one know? the only thing i havent tried is downloading an older version of lubuntu and trying to see if that works. which i'd rather not do unless i have to – joe.s Sep 24 '17 at 18:57
0

I had the same problem and initially attempted to resolve it by taking exactly the same steps as the original poster.

In my case, I was trying to install Lubuntu to an encrypted HDD with Linux Mint previously installed. The solution: once I unmounted the HDD, I was able to proceed with no problems.

Unmounting the HDD was simply a matter of double-clicking the "Trash" icon on the desktop, locating the HDD on the left-hand panel, right-clicking it, and selecting "Unmount".

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.