0

I am using Kubuntu 17.04 for a few weeks now. Everything was working fine but today out of nowhere notification sounds stopped working. I checked in the Sound Settings, there notification sounds were set to zero but I haven't touched that settings ever. As soon as I move the slider and it reverts back to zero. I played music in Clementine and VLC and they are working fine.

Here I am changing notification sound volume

The slider reverts to zero

3

IDK if I arrived later to bring you a solution but I expect that somebody who's looking for a solution to that could find useful this workaround.

I had the same issue a few minutes ago and I believe this could help you. Seems to be there is a default setting that makes System Sounds silent in PulseAudio Volume Control. Go to the Application Launcher, type PulseAudio Volume Control, open it. Then go to Playback tab, you'll see System Sounds category. You'll see this muted. Click on Mute button, then move the volume slider to the level you want. You can make a simple test by doing VolumeUp/VolumeDown from your keyboard.

  • I didn't see the mute button at first but its okay now. – Rishab Mishra Jan 1 '18 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.