0

I got the following weird problem. Due to some hardware incompatibilities I was forced to switch off my laptop the hard way (pressing the off button). This caused a state in which I was unable to login to mz ubuntu-gnome session. Since my data is save on another partition (and backed up regularly) I decided to just reinstall, this time with normal Ubuntu. However this seems to have not solved the problem. I am still not able to login to my Unity session. I however found out, that I can login to the Unity 8 session, so I assume there is some error in some of the .* folders in my home. However I have no idea where to start looking for the error. Can someone please give me a hint?

To make a long story short. Is there a logfile which tells me what happens during login to the Unity 7 session?

Regards

  • 1
    If you describe the "hardware incompatibilities" someone might have a clue. – user692175 Sep 22 '17 at 8:21
  • They should not have anything to do with this. The only reason I mentioned it was because I often need to switch off my laptop by hard, which might have corrupted some files. If you really want to know. I have a Dell XPS 13 9350 Laptop and a Dell Docking station WD 15 which is connected via USB C. The driver for the docking station is problematic. Sometimes my laptop freezes after login to the gnome session, but it usually works after switching it back of and on two or three times. – ali Sep 22 '17 at 8:24
  • Ok. It seems the solution was to delete the .Xauthority file. -.- I do not know why. Thanks for your help. – ali Sep 22 '17 at 9:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.