5

I have a Dell XPS 13 9360 dual booted with Ubuntu LTS 16.04.

I was wondering how I could disable the mouse touchpad while I type. Any subtle touch to the touchpad completely throws off my typing. For example, the cursor shifts over to a random location and clicks, so then I start typing in the middle of a wrong sentence. I don’t experience this issue while I use Windows 10, however.

I’ve read on forums that this occurs because there are two touchpad drives installed or something. I tried a solution before, but when I changed the setting file, I was unable to boot Ubuntu and had to do a clean install. Since then, I’ve been a little more scared about changing files.

Are there any Dell XPS 13 9360 users out there that have figured this out?

Thanks.

-1

To Disable Touchpad Goto -> System Settings -> Mouse & Touchpad : in the Touchpad section switch from ON to OFF

1
  • 2
    I would like to still be able to use the touchpad though, not disable it completely. – Cuttles Sep 21 '17 at 21:20
-1

To Disable Touchpad Goto -> System Settings -> Mouse & Touchpad : in the Touchpad section switch from ON to OFF WORKS in 16.04! Other solutions didn't!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.