I'm running Ubuntu 16.04 on my laptop, and it has an Intel graphics card. I realized my drivers were out of date, so I went to https://01.org/linuxgraphics/ and downloaded
intel-graphics-update-tool_2.0.2_amd64.deb and installed it via
dpkg. When I run the tool however, it works fine until it comes to the point where it installs the updates. It gives this error:
Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution- failed: The following packages have unmet dependencies: libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 17.0.7-0ubuntu0.16.04.1 is to be installed
I checked, and I do have the latest version of
What do I do about this?