I am not receiving the Unity 3D option when logging into Ubuntu 11.10. The only options I have are GNOME, GNOME Classic, GNOME Classic (No effects), Ubuntu, and Ubuntu 2D. I ran the test /usr/lib/nux/unity_support_test -p . Here are the results:

OpenGL vendor string:   Tungsten Graphics, Inc

OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile 

OpenGL version string:  2.1 Mesa 7.11

Not software rendered:    yes

Not blacklisted:          yes

GLX fbconfig:             yes

GLX texture from pixmap:  yes

GL npot or rect textures: yes

GL vertex program:        yes

GL fragment program:      yes

GL vertex buffer object:  yes

GL framebuffer object:    yes

GL version is 1.4+:       yes

Unity 3D supported:       yes

I even tried the solutions mentioned at No Unity 3D Option on the login screen, but I am still not able to log into Unity 3D.

Under System Info --> Graphics the driver is listed as Intel Sandybridge Mobile and experience as Standard.


Ubuntu is Unity 3D and Ubuntu 2D is Unity 2D. What do you get if you use the Ubuntu option?

  • Oh, did not know that. Ubuntu is the option that is selected by default and the one that I've been using. Thanks for the help. – Tyler Brothers Jan 16 '12 at 22:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.