0

I'm making the switch from pure Debian to Ubuntu, but I'm running into issues booting into a Gnome session after install the Nvidia Graphics Drivers. I'm working off of a fresh install, so I'm surprised I'm running into issues.

I'm using a GTX 970 as my graphics card, and to boot into the install usb and Ubuntu I have to use nomodeset. This isn't an issue for me. I then installed the Nvidia drivers from the PPA. Once that's done I'm able to boot into Unity; however, I hate Unity and prefer Gnome, so I installed Gnome (more recently I just started using Ubuntu Gnome installation hoping to reduce errors somehow).

I have reinstalled the drivers and the xserver, but neither worked. The computer boots with a gray background then ends up displaying the verbose and hangs on "Removed slice User Slice of gdm." Because I can boot into Unity, I assumed this is a gdm issue. Now, I can access a Gnome session by booting into the recovery and selecting "resume."

The keyboard will not work when the computer is in this state (numlock won't even change). However, the gui comes up again with the spinning icon when I hit the physical button to shutdown my computer.

I have looked at other threads, but none of them have solved the problem.

0

The cause of the issue is still unknown, but it has been fixed with the update to Ubuntu 17.10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.