4

enter image description hereI use Gnu Nano on Yakuake to write a LaTeX-document. Then yesterday I found that I can't see the character _ on the Nano. I know that the characters are there as LaTeX renders the tex-file correctly. Is that a bug in Yakuake or Nano or is there some settings that is wrong in my system?

Here is a demo. The code that looks like \lim {r\to\infty} is really \lim_{r\to\infty}

3
  • 1
    Please add a screenshot that shows the issue.
    – dessert
    Sep 14 '17 at 10:59
  • Is there any particular reason you're using nano to edit a tex file? Seems an odd choice to me unless nano is just your preferred editor in general.
    – JAB
    Sep 14 '17 at 15:18
  • @JAB I just learned to use Nano in my first summer job and I have used it since then. Sep 14 '17 at 17:37
5

This could be a problem of the font you're using in Yakuake. Try setting a different one; the property can be found in the profile configuration.

1
  • Thanks! At least the font FreeMono works well in my case. Sep 14 '17 at 11:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.