9

I purchased a new machine with an i7-7820X, a MSI X299 Raider and 64 GB of memory. Unfortunately I have problems booting the machine. It ends in emergency mode with the following error messages:

kernel: Error parsing PCC subspaces from PCCT
kernel: ACPI Error: [SDS0] Namespace lookup failure, AE_NOT_FOUND (20160930/psargs-359)
kernel: ACPI Error: Method parse/execution failed [\SHAD._STA] (Node ffff8f559e548050), AE_NOT_FOUND (20160930/psparse-543)

After some research I found 2 other people with similar hardware and the same problem here and here. They have a board from Asus.

I tried different kernel version up to 4.12 (Ubuntu 17.10, 17.04, Fedora 26) and different Firmware version for my Motherboard (including Beta versions). Nothing helped all gave the same error. At the moment I can boot and use my system with the acpi=off boot option, but this disables Hyperthreading.

So my question is now, is this a bug related to the kernel or to the firmware? If the kernel is the problem, which version would help?

2 Answers 2

1

There was a new Beta-Bios yesterday (1.42). This solves the problem. I can now boot a standard Ubuntu 17.04 normally and with ACPI turned on. So far it also looks stable.

4
  • I updated MSI X299 SLI BIOS to version 1.50 (also tried 1.61 beta) and then saved GRUB configuration. After that I can't boot anymore - with or without acpi=off parameter, using kernel 19, 33 and 35. Nothing works anymore :(
    – Dmitry
    Sep 23, 2017 at 8:26
  • I used the system for some time and it was stable. Then with the uptdate to the 35 Kernel I had to turn acpi off again. With the kernel update some other packages where updated. I think one of them is the reason for the problem now, because the system does also not boot with the 33 Kernel. Unfortunatly I had no time to go through the packages, yet. Concerning your boot problem, did you also add intel_pstate=disable to the boot options? Sep 24, 2017 at 11:28
  • intel_pstate=disable has no effect for me. I updated system again and now it works with 33 kernel and acpi=off option.
    – Dmitry
    Sep 24, 2017 at 20:02
  • WIth the new 37 Kernel it is stable since a few days with acpi=on. Oct 16, 2017 at 9:33
0

There is no such errors with the latest available kernel. I updated it and the errors gone. You should skip system update for that - update only kernel! But Ubuntu works only few seconds (with NVidia graphics card driver) or several minutes (without it) until it hangs and reboots.

If you update the whole system then you should remain acpi=off boot option because of another issue...

3
  • 1
    Thanks for your answer. I tried the latest mainline kernel (4.13.1) but I get the same error and it crashes as you mentioned. Sep 13, 2017 at 14:58
  • I use kernel 4.10.33 (the latest available using apt-get).
    – Dmitry
    Sep 13, 2017 at 22:50
  • That is what I am also using now, it is stable with acpi=off and nvidia-385 drivers. When I turn acpi on I get the Error stated in the question. Sep 14, 2017 at 12:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.