4

Getting a Bless error when I try to modify a file. "There is not enough space on the device to save yfxmsecc.bless". Got a ton of free space. Any ideas what could be causing this?

2
  • Add the output of df -h and df -i in your question, please.
    – muru
    Commented Sep 12, 2017 at 1:48
  • Out of inodes ?
    – Panther
    Commented Sep 12, 2017 at 2:04

2 Answers 2

5

This is a bug in Bless. See the bug report on Launchpad: Bless cannot save edited files . In the Debian bugtracker is a nice workaround: Use the "Save as" option. Save to a dummy file instead ("Save As") and it just works.

1
  • 2
    Using "Save as" can become cumbersome for repeated edits, but setting the temp directory, as suggested in the linked bug report, solved the problem cleanly for me.
    – Alberto M
    Commented Sep 28, 2021 at 7:05
0

I followed the bug report suggestion (https://askubuntu.com/a/1006718/46437) and edited the temporary directory in preferences to an HD with a lot of space and it stopped complaining.

But i did not had patience to try merely to /tmp/, so it may work for you.

Remember to thx @AlbertoM too :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .