0

Long story short, I did an upgrade on the 14.04 base files via Software Updater yesterday. Now I am unable to boot to any of the kernels or their recovery modes, all attempts result in a kernel panic.

I had a bootable USB with 16.04; so, I installed 16.04 alongside 14.04 in hopes of still being able to have a working machine and recover the 14.04 boot.

After the install of 16.04 and reboot, the boot menu didn't see the 16.04 install, just the kernels from the 14.04 install. Great. Well, Google is my friend and I found a helpful link that enabled me to boot the 16.04 install (How to Rescue a Non-booting GRUB 2 on Linux?).

When I follow the same process and try to boot to any of the 3.13.0-* kernels, I still get a kernel panic.

Here are phone screen shots of the output from the boot attempt to 3.13.0-65:

initial boot fail

Final output

As you can see in the second screen shot, it shows the 0-65 kernel as untainted. I'm not sure what gives!

OK, having never been down this road before, I'm a bit overwhelmed by what I see as resolutions via googling.

What is/should be my path forward on recovering the 14.04 boot? I will worry about boot seeing the 16.04 install afterwards.

Any and all help in this is greatly appreciated!

  • I have just tried copying /sbin from a bootable USB to the drive/partition that won't boot, then rebooted. I still get a kernel panic, but now with less information on why it's happening. – luser3228561 Sep 12 '17 at 1:38
0

OK, wanted to post this screen shot in original post, but was not able to.

I am not sure what should and should not be there.

ls screen shot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.