I have a problem with a battery (power) indicator in Ubuntu 11.10 with Gnome Shell. The indicator disappears and shows every moment when the cable is pluged in. It's ok until I want to click on weather, volume or any other "applet" in the panel, because if I do that at the same moment as the battery indicator dissappears, I click on a wrong applet and that's annoying. Thanks for any suggestion

  • have you tried to reinstall the applet that isn't working? (it's a package) – Alvar Jan 14 '12 at 23:19
  • yep, I had tried it and nothing changed – cloxy Jan 14 '12 at 23:56
  • is this a bug? if so is it reported at launchpad.net ? – Alvar Jan 14 '12 at 23:59
  • I'm not sure whether it's a bug, but I haven't find it reported anywhere. – cloxy Jan 15 '12 at 0:08

Try to install another battery indicator:

sudo add-apt-repository ppa:iaz/battery-status
sudo apt-get update
sudo apt-get install battery-status
|improve this answer|||||
  • The software is apparently not in development any more. Last stable release is from 2010. It might not work on newer Ubuntu releases. – Nephente Sep 30 '15 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.