0

I use Ubuntu 16.04 on a HP Envy laptop. My cursor is randomly jumping like described in https://radu.cotescu.com/how-to-fix-cursor-jumping-in-ubuntu/.

I'd like to use method 3, but I only get the following:

sudo apt-get install touchfreeze
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package touchfreeze is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'touchfreeze' has no installation candidate

I found another solution at Touchpad issue: jumping cursor while typing (Ubuntu 14.04), syndaemon don't help and tried

sudo apt-get install gpointing-device-settings

but also having the same output above and can't install it either.

Is there a way to install either touchfreeze or gpointing-device-settings on Ubuntu 16.04?

1
0

You can use syndaemon to automatically disable your touchpad while typing, e.g. do

syndaemon -i 2 -d

to disable (-i) it for 2 seconds. Read man syndaemon for more. If this solution works for you, add the command to your Startup Applications as described here: How do I start applications automatically on login?


touchfreeze isn't in the 16.04 repositories, but you can download the .tar.gz package from linux.softpedia.com and install it as explained here: How do I install a .tar.gz (or .tar.bz2) file?


gpointing-device-settings isn't in the 16.04 repositories as well and doesn't seem safe to use any more, see here for more: Is gpointing-device-settings in Ubuntu 16.04?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.