1

I'm new to Linux, so I searched around the internet for ways of installing Linux onto my laptop, and stumbled onto the universal USB installer.

I downloaded the iso for Ubuntu 16.04.3 LTS and installed it onto a formatted 8GB USB. The installation was done on an old Sony Vaio NW, I cannot the specific model. I moved the USB onto my Lenovo Y700, and sure enough, the option to boot from "Linpus Lite USB 2.0" appeared.

I have been running on live sessions (try without installing) the last few months. Today, when I tried booting from the same USB again, the menu showed up, and I selected live session again, and error message came up saying:

LZMA data corrupt

Kernel Panic; syncing VFS; unable to mount root fs on unknown-block.

I tried rebooting and selecting installation and check for defects in the menu, the same problem persisted.

Is there a fix for this problem?

Edit:

Em this is weird, I created a new boot-able USB with a Kingston DT SE9 32GB. The OS was Linux Lite, and when I mounted it, it did not show up in BIOS so I had to enable legacy support. Note, I had my Ubuntu boot-able USB plugged in at the same time.

I was changing the boot order, and I ended up with 1) Kingston 2) Linpus Lite 2.0 3)Win10. So I booted it up, and the normal menu for Linux Lite came up. I chose the live session, the feather came up, everything is running as normal. Then what came up was not Linux Lite desktop, but Ubuntu.

Tested Ubuntu by itself, the same kernel panic messages. Anyone know what is going on here?

0

Ran into this similar issue.

I used Rufus 12.08 to create USB Key installer to install Ubuntu 16.04.4 Desktop

Went into the BIOS and changed the boot order to USB drive as the first device and was prompted to install.

I selected try Ubuntu first instead of Install now for the root menu.

Let the loader do what it does, confirmed the OS worked and installed it from inside the trial.

Install went without any additional issues.

Hope this helps

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.