0

I have this issue as many users under linux systems having theese wifi chips Ralink RT 3290 (mine in ASUS laptop).

found proper drivers under theese links: http://onthim.blogspot.com/2015/06/install-ralink-rt3290-wi-fi-driver-on

https://github.com/yutao33/rt3290 => commited in august 2107

and succesfully compiled and installed the driver from the latter link github and it worked perfectly (only needed sudo ifconfig "interface-name" up and sudo service network-manager restart at each system start) but recently I was forced to reinstall Ubuntu. This time I had problems compiling the driver and when I did that and tried to install it the installer at the end says "Trying to load the driver", then "Could not load the driver" and "Rollback the driver RT3290"...I have no idea why it can't switch from conflicting RT2800 to proper RT3290 driver...now the system initially uses conflicting RT2800 module and it results with getting connection but with almost zero speed and cutting out connections very often after several seconds even it shows good connection established.

The issue is only how to load the compiled RT 3290 driver? I don't care about additional bluetooth module as this never worked but the working Ralink wireles for me is like to work under Linux or not and use Windows instead...

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.