0

Picture about my chrome I've Ubuntu 16.04 and my problem is in Google Chrome (not chromium) the tabs fonts are blur. I tried change antialiasing in unity tweak, so my fonts are sharper in ubuntu, expect google chrome. Disturb my eyes. Also tried go to chrome://flags/#disable-direct-write and was looking for "DirectWrite" but i didn't find. So how can I get sharper fonts?

  • There's an extension for Chrome to it, but I think its too old: chrome.google.com/webstore/detail/font-rendering-enhancer/…. Could you try it? – Redbob Sep 6 '17 at 16:22
  • Please edit your question and post a screenshot of your browser. – Redbob Sep 6 '17 at 16:30
  • I tried this extension, i dont see any changes. I posted a screenshot of my browser. I used windows 10 before, and yesterday I installed ubuntu, in windows 10 it was sharp. I hope you see the blur. – sszdave Sep 6 '17 at 16:48
0

Use:

--disable-directwrite-for-ui
  • Any reference for that? – Melebius Nov 16 '17 at 8:35
  • 1
    And also give a little bit more explanation on how / where to use those switches. – Marc Vanhoomissen Nov 16 '17 at 8:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.