0

I'm trying to remove top bar panel from Ubuntu mate for raspberry pi. I tried so many things but any works for me. I remove mate desktop to try install ubuntu desktop but no works anymore.

Because of this i reinstall ubuntu mate, and now i continue try to remove top bar. I need to run my app at startup in fullscreen mode withou any bar to acess system. Thanks

1

By default, Mate don't allow to delete the last panel. Anyway, if you wish to run apps in fullscreen, you should enable autohide option in panel : Right on panel > properties > untick expand and tick autohide.

  • In this case it is possible to see the panel. So, I remove all icons, enable autohide and put panel transparent. Now it's ok, but I thing that should have a better way to do this. – R. Rodrigues Sep 12 '17 at 16:25

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.