1

I faced this humongous Chrome UI problem and stumbled upon this question on superuser, which uses the same Ubuntu version. I have followed the accepted answer there but apparently it does not have any effect. Is there a new workaround for this issue?

My display is not a HiDPI one, it is 1366x768, scaling factor is set at 0.875 in order to make text the same size as in Windows. Every other program follows this scaling, except Chrome.

8
  • did you try chromes settings? settings -->advanced settings --> web content
    – ravery
    Aug 29, 2017 at 2:59
  • No there is no such setting in Chrome.
    – Nur
    Aug 29, 2017 at 3:07
  • yes there is. chrome has it's own scaling factor setting
    – ravery
    Aug 29, 2017 at 3:09
  • Sorry but can you point it to me? Under advanced settings, the submenus are privacy&security, password&form, language, download, printing, accessibility, system, and reset. Where is this web content setting located?
    – Nur
    Aug 29, 2017 at 3:11
  • ibb.co/mRCRu5
    – ravery
    Aug 29, 2017 at 3:15

1 Answer 1

1
  1. Remove Chrome completely as described here
  2. Set the system-wide font size to desired value (if it is already the desired value, change it to something else, reboot, then change to the size you want)
  3. Reboot
  4. Install Chrome again

Chrome will respect the system-wide font size this way. The rebooting might be unnecessary, but it doesn't work for me without rebooting first after changing font.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.