1

I've installed DaVinci Resolve 14 on a fresh install of Ubuntu 17.04. It does kinda start, and by that I mean that it shows the first run splash screen, where it does a basic configuration and some minor setup questions, but when it comes to actually starting the program, it gets stuck on a frozen splash screen (I cannot see what it displays, for it copies whatever it is on the background), dubbed mutter-dialog. Someone on the Blackmagic forum suggested to start it from the terminal and see what error displays. By doing that it displays the following...

ActCCMessage Already in Table: Code= 2282, Mode= 0, Level= 0, CmdKey= 8, Option= 0 ActCCMessage Already in Table: Code= c005, Mode= 13, Level= 1, CmdKey= -1, Option= 0 ActCCMessage Already in Table: Code= c006, Mode= 13, Level= 1, CmdKey= -1, Option= 0 ActCCMessage Already in Table: Code= c007, Mode= 13, Level= 1, CmdKey= -1, Option= 0 14.0b (#067) Main thread starts: 40DE1040 [0x7f3240de1040] | Undefined | INFO | 2017-08-27 13:06:34,121 | -------------------------------------------------------------------------------- [0x7f3240de1040] | Undefined | INFO | 2017-08-27 13:06:34,122 | Loaded log config from /opt/resolve/configs/log-conf.xml [0x7f3240de1040] | Undefined | INFO | 2017-08-27 13:06:34,122 | -------------------------------------------------------------------------------- * Error in `./resolve': realloc(): invalid pointer: 0x0000000010c3faa0 * ======= Backtrace: ========= /lib/x86_64-linux-gnu/libc.so.6(+0x7908b)[0x7f322898208b] /lib/x86_64-linux-gnu/libc.so.6(realloc+0x3b0)[0x7f32289902b0] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x6c38f2)[0x7f312e3fb8f2] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x6b9b9b)[0x7f312e3f1b9b] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x6b7971)[0x7f312e3ef971] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0xd83b3)[0x7f312de103b3] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x68f51b)[0x7f312e3c751b] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x6a216f)[0x7f312e3da16f] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0xd9426)[0x7f312de11426] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0xb7170)[0x7f312ddef170] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0x6b5f9d)[0x7f312e3edf9d] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0xbdfd2)[0x7f312ddf5fd2] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(+0xc0391)[0x7f312ddf8391] /usr/lib/nvidia-375/libnvidia-ptxjitcompiler.so.375.66(__cuda_CallJitEntryPoint+0xdcc)[0x7f312ddeeaec] /usr/lib/nvidia-375/libnvidia-fatbinaryloader.so.375.66(fatBinaryCtl_Compile+0x302)[0x7f32185ac5c2] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0x1c1f92)[0x7f3213782f92] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0x1c2b13)[0x7f3213783b13] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0x1c31e3)[0x7f32137841e3] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0xbd277)[0x7f321367e277] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0xbdb1d)[0x7f321367eb1d] /usr/lib/x86_64-linux-gnu/libnvidia-opencl.so.1(+0xbca9d)[0x7f321367da9d] /opt/resolve/bin/../libs/libCrmSdk.so.2.0(FbcClInitialize+0x272)[0x7f322a7ab83c] /opt/resolve/bin/../libs/libCrmSdk.so.2.0(CrmImpl_InitializeSDK+0x1f7)[0x7f322a7d15ee] /opt/resolve/bin/../libs/libCrmSdk.so.2.0(CrmInitializeSDK+0xe)[0x7f322a7d0ab4] ./resolve[0x35d210f] ./resolve[0x719e65] ./resolve(main+0x24f)[0x6fcaaf] /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf1)[0x7f32289293f1] ./resolve[0x6fbab9]

The error seems be from an invalid pointer, but I have no idea how should I approach that. Can you please give me some ideas or recommendations of what can I do or what to look for? Thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.