2

I am installing the Intel Graphic drivers on Ubuntu 16.04.3 LTS following the instructions on the Intel website :

https://01.org/linuxgraphics/downloads/intel-graphics-update-tool-linux-os-v2.0.2

But I am having the following error at the moment of running the tool

Error running transaction: 
GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-
failed: The following packages have unmet dependencies:

libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 
17.0.7-0ubuntu0.16.04.1 is to be installed

I tried to use one of the updated versions of the tool ( for newer systems ), but I have the same dependencies issues ( Version 2.0.5 ).

2

I solved the issue with the answer from Reborn in the following link :

Intel Graphic Installer 2.0.2 fails on fresh ubuntu 16.04

Add PPA repository for stable mesa-utils:

sudo add-apt-repository ppa:paulo-miguel-dias/pkppa && sudo apt-get update

Install the new mesa drivers.

sudo apt-get install mesa-utils

Install the latest version of the Intel Tool

sudo dpkg -i intel-graphics-update-tool_2.0.5_amd64.deb

Now everything should be working properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.