0

I'm using ubuntu 16.04 on dell inspiron laptop, It is a 2-in-1 machine with touchscreen as well. I'm facing some weird issue that the mouse automatically selects when I'm doing the following actions.

1.typing using keyboard, it moves the typing(cursor) to location where the where the mouse pointer is located. can someone help me with this

  • Can you provide us with a bit more information? What is the exact model of your dell laptop? Does it also have a touchpad? Are you using mousekeys by any chance? Thank you for helping us help you! – Elder Geek Aug 26 '17 at 20:39
  • -the model is dell inspiron 5000 series - 5378 -yes it also has touchpad. -No I'm not using mouse keys – naveen marri Aug 26 '17 at 21:03
  • Do you get the same result if you disable your touchpad? – Elder Geek Aug 26 '17 at 21:08
  • actually I disabled tap on click , then it worked. so now I'm clicking like how we click using mouse. but it is quite irritating to use that way. Is there any better solution? – naveen marri Aug 26 '17 at 21:14
  • I don't have your specific hardware but this sounds to me like you may need to reduce touchpad sensitivity – Elder Geek Aug 26 '17 at 21:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.