2

I installed a game called Solitaire on Xubuntu, but this game is very badly designed, so I decided to remove it.

Here is some useful info:

  1. I installed this game using Software on Xubuntu, but the game is not found under the tab Installed.
  2. I tried using Ubuntu software center, but still unable to find the game under the installed tab.
  3. Using Synaptic Package Manager cannot locate the package of the game.

App icon:
App icon

App screenshot:
App screenshot

You can search "solitaire" on the "software" application of xubuntu, then you will find the game uploaded with the same icon as I have. Maybe you can successfully uninstall it.


Update

Output of snap list:

core        16-2.26.14        2462        canonical        - 
solitaire   1.0               2           1bsyl            -
  • What is the output of snap list command in Terminal? – pomsky Aug 25 '17 at 12:17
  • core 16-2.26.14 2462 canonical - solitaire 1.0 2 1bsyl - – Zed Aug 25 '17 at 12:19
3

As you have mentioned that the output of snap list is

core        16-2.26.14        2462        canonical        - 
solitaire   1.0               2           1bsyl            -

I suspect it's the installed solitaire snap package.

Try running the following command in Terminal:

snap remove solitaire
  • Problem solved, thank you!! I'm very new to Linux, and never knew there is something called "snap package" on Linux, interesting. – Zed Aug 25 '17 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.