1

I would like to configure Guake toggle shortcut with Super+`. I can enter this key combination in the Guake settings (it appear as "Super+`"), but it doesn't have any effect: using this combination doesn't work. Using the combination in some editor produces tilde symbol.

I've checked all configured shortcuts in the Keyboard settings, but didn't find any which would use the same combination, so it should not be an issue with overlapping shortcuts.

Does anyone know how to configure it the way I want it?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.