I'm using Ubuntu 17.0.4.

The error code is :

Failed to open a session for the virtual machine windws 7.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Result Code: NS_ERROR_FAILURE (0x80004005)

Component: ConsoleWrap

Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Error image

  • Please go to VirtualBox settings and increase RAM size. Also go to your BIOS settings and check Virtualization option to be enabled. – Ali Razmdideh Aug 20 '17 at 23:38
  • where can i find bios setting ? – Hossam Elzhar Aug 20 '17 at 23:40
  • Which machine do you use ? laptop ? PC? – Ali Razmdideh Aug 20 '17 at 23:41
  • i'm using laptop – Hossam Elzhar Aug 20 '17 at 23:44
  • Which model do you use ? you can find how to go BIOS settings of your laptop by googling it but in many cases F12 or F2 may be helpful – Ali Razmdideh Aug 20 '17 at 23:47

Please try these ways:

  1. Go to your BIOS settings (By pressing F12, F2, F8, or Delete, ... depends on machine).

    And make sure Virtualization option (It can be have names like VT-d or AMD-V or Intel Virtualization Technology or Virtualization or ...) to be enabled. (And if its be disable make it enable)

  2. Go to VirtualBox settings >> System >> Motherboard

    And then increase RAM size (For example to 2GB is good).

  3. Go to VirtualBox settings >> System >> Acceleration

    And then Uncheck the Enable VT-x/AMD-V option.

  • Why would you disable Enable VT-x/AMD-V? – heynnema Aug 21 '17 at 0:01
  • The last line is still wrong. – heynnema Aug 21 '17 at 0:07
  • That answer is wrong. See askubuntu.com/questions/256792/… – heynnema Aug 21 '17 at 1:36
  • How was this answer accepted?. One cannot edit Acceleration settings when it has a saved session. And the issue says that VBox is not able to start the saved session. – Jithin Pavithran Feb 18 '19 at 4:44
  • @JithinPavithran This is not about a saved session. And OP had accepted this answer because his session was powered off (as you see in the image). If you have different issue (about saved session), you can ask a new question. – Ali Razmdideh Feb 18 '19 at 14:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.