0

So I tested elementary OS I don't like it so I removed it I switch back to gnome but left me with elementary os style windows control. which has close in left and maximize in right.

I decided to run this command

gsettings set  org.gnome.desktop.wm.preferences button-layout 'close,minimize,maximize:'

Now it ruins everything. So, I probably just explain it in screenshots:

  • What's the current output of gsettings get org.gnome.desktop.wm.preferences button-layout? – pomsky Aug 19 '17 at 13:13
  • @pomsky ':minimize,maximize,close' – Barack Obama Aug 19 '17 at 13:39
  • I reckon the issue is with the Arc-Darker GTK+ theme you're using. Try changing it to a default theme (like Adwaita). – pomsky Aug 19 '17 at 13:41
  • @pomsky it works ! yeah ! not what I expected having to change it to the previous themes. But not so Annoying anymore, I love you. – Barack Obama Aug 20 '17 at 9:03
0

Open Terminal and run

gsettings set org.gnome.desktop.wm.preferences button-layout close:maximize

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.