0

This question already has an answer here:

I have a 64 bit PC and I downloaded ubuntu-17.04-desktop-amd64 and then I tried to make a Ubuntu VM using Ubuntu 17.04 but is is giving me an error it says failed to open disk image here is the trace back.

Could not get the storage format of the medium 'C:\Users\User\Downloads\ubuntu-17.04-desktop-amd64.iso' (VERR_NOT_SUPPORTED).

Result Code:  VBOX_E_IPRT_ERROR (0x80BB0005)
Component:    MediumWrap
Interface:    IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}
Callee:       IVirtualBox {0169423f-46b4-cde9-91af-1e9d5b6cd945}
Callee RC:    VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

Any help?

marked as duplicate by karel, Zanna, Charles Green, David Foerster, Yaron Aug 20 '17 at 7:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You should ask this question in a VirtualBox forum or on superuser. – dessert Aug 19 '17 at 9:39
0

I solved the problem by re-downloading the ISO file, as it was broken.

so if you are having some problem then check the file size it must be nearly 1.49 GB , depending upon the version you are downloading.

cheers!

Good day

Not the answer you're looking for? Browse other questions tagged or ask your own question.