0

I have tried to install openstack on a single machine to play around with it. I used conjure-up to do so and the install goes with no warnings nor errors.

I tried to install it both on Ubuntu 16.04 server and desktop, but post install I always end up with an empty list when I use "lxc list" or "lxc-fs" which is not expected and also prevents me to find out the ip of the instances I would like to ssh to.

The openstack install was performed from a clean install of Ubuntu in both case. Has anybody faced this issue? Or can anyone get me on some path to figure out what's going on as I am out of ideas?

0

We are fixing this issue this week, but for now you can reach your containers via conjure-up.lxc. Currently, we were bundling lxd in our snap but thats changing since lxd 2.17 will become feature parity with the debian packaged version.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.