0

I am running LUBUNTU 16.04.3. Fully updated. /home is mounted in separate partition. CPU - i5 3450, RAM - 16GB.

I am trying to install openstack by conjure-up novalxd spell for nearly a month. If i conjure-up the spell, installation is stuck at juju bootstrapping. The copying image goes to 100%, then it just stuck. I tried this for literally 12 times. 4 times freshly installed ubuntu.

At last, i freshly installed LUBUNTU, then installed conjure-up again. Now i manually tried to create a container by JUJU, by juju bootstrap. Still same problem, stuck at bootstrapping.

Here is a screenshot where it is stuck. It stucks at same place if i try to conjure up.

I also added a issue to conjure-up here

Please help. I am trying this for more than a month, need help desperately.

  • This actually also stuck on fresh install of ubuntu 16.04 and lubuntu 16.04. – Mirza Angon Aug 19 '17 at 18:29
  • Is your /home an nfs partition by chance? – battlemidget Aug 23 '17 at 15:36
  • No, /home is ext4. But having issues, i removed /home from separate partition, now its same partition as root. – Mirza Angon Aug 23 '17 at 16:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.