4

Please be patient and guide me step by step i am a linux noob.

This error occurs when booting. Either that or my crypt' password page shows up and i can't put in the pw. However i can start ubuntu's recovery mode. When i tell him to repair packages he does so and asks me for the crypt pw on command line - then somewhere he has the errno -32 again but "tries after 8 seconds" and is running fine. Then i can start ubuntu normal from the recovery mode page. I also tried telling him to update grub, which doesn't affect anything.

3

To check the file system on your Ubuntu partition...

  • boot to the GRUB menu
  • choose Advanced Options
  • choose Recovery mode
  • choose Root access
  • at the # prompt, type sudo fsck -f /
  • repeat the fsck command if there were errors
  • type reboot

If for some reason you can't do the above...

  • boot to a Ubuntu Live DVD/USB
  • start gparted and determine which /dev/sdaX is your Ubuntu EXT4 partition
  • quit gparted
  • open a terminal window
  • type sudo fsck -f /dev/sdaX # replacing X with the number you found earlier
  • repeat the fsck command if there were errors
  • type reboot
| improve this answer | |
1

In my case I had a problem with a SATA-connector. After I unplugged the device and plugged it back everything was fixed. Filesystem check shows no errors, everything is perfect.

| improve this answer | |
  • I just upvoted this, as somehow exactly this solved that same issue for me as well... – Jeremy May 21 '19 at 17:28
0

I had the same problem is an old notebook when trying to install ubuntu. the solution was to take it apart and clean the sata port. then everything worked correctly.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.