0

My laptop model is hp 15-r036tu. and my OS is Ubuntu 14.04.I am really tired of this issue. I have done following workaround because of this issue(ISSUE: frequent wifi signal drop/disconnection)

Link: Realtek wifi driver problem rtl8723be weak signal

I tried iwconfig

➜ ~ iwconfig

lo        no wireless extensions.

wlan0      IEEE 802.11bgn  ESSID:"Navajyoth's iPhone"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 
          62:A3:7D:7C:F5:B7   
          Bit Rate=65 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=59/70  Signal level=-51 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:284  Invalid misc:215   Missed beacon:0

eth1      no wireless extensions.

docker0   no wireless extensions.

eth0      no wireless extensions.

lspci -knn | grep Net -A3

09:00.0 Network controller [0280]: Ralink corp. RT3290 Wireless 
802.11n 1T/1R PCIe [1814:3290]

Subsystem: Hewlett-Packard Company Ralink RT3290LE 802.11bgn 1x1 Wi-Fi 
and Bluetooth 4.0 Combo Adapter [103c:18ec]

Kernel driver in use: rt2800pci

09:00.1 Bluetooth [0d11]: Ralink corp. RT3290 Bluetooth [1814:3298]

Is there any solution for this ?

  • Please edit your question and add output of lspci -knn | grep Net -A3 terminal command. – Pilot6 Aug 17 '17 at 7:00
  • Apparently you're connecting to a iPhone hotspot (tethering). Have you tested it in another normal WiFi networks from a normal router? – user692175 Aug 17 '17 at 10:52
  • I have tried with other wifi networks also – Aswathi M Aug 24 '17 at 10:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.