0

I need the font for my ebook.

I have looked around for questions similar to this. Unfortunately, when I try to use the commands in the terminal I am greeted with this:

Reading package lists... Error!

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_main_i18n_Translation-en%5fUS (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_main_i18n_Translation-en (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_restricted_binary-all_Packages (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial- updates_restricted_i18n_Translation-en%5fUS (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_restricted_i18n_Translation-en (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_universe_binary-all_Packages (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu. com_ubuntu_dists_xenial-updates_universe_i18n_Translation-en%5fUS (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_multiverse_i18n_Translation-en%5fUS (1)

E: Unable to parse package file /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_xenial-updates_multiverse_i18n_Translation-en (1)

E: Unable to parse package file /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_xenial_partner_binary-amd64_Packages (1)

E: Unable to parse package file /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_xenial_partner_binary-i386_Packages (1)

E: Unable to parse package file /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_xenial_partner_binary-all_Packages (1)

E: Encountered a section with no Package: header

E: Problem with MergeList /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_xenial_partner_i18n_Translation-en%5fUS

E: The package lists or status file could not be parsed or opened.

Does any one have the latest way to get and install them, preferably with ease?

EDIT: This is not the same as the other due to the other options not working and actually disabling LibreOffice Writer on my computer, which I am now trying to fix. Here is a link to that question:

LibreOffice Writer will not open?

marked as duplicate by chaskes, karel, Eric Carvalho, muru, edwinksl Aug 19 '17 at 21:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    And for fixing the immediate problem: askubuntu.com/questions/30072/… and similar answers – chaskes Aug 15 '17 at 23:15
  • Have you tried sudo apt update, and then reinstalling the package? sudo apt install --reinstall package-name – SunnyDaze Aug 16 '17 at 1:08
3

The easy way to add fonts...

  • open the terminal application
  • cd
  • ls .fonts
  • if .fonts folder doesn't exist, create it...
  • mkdir .fonts
  • move a folder of Times New Roman fonts into .fonts folder
  • Is there a specific place that I need to add the folder to or will any do? – J. Sabere Aug 15 '17 at 22:29
  • If you follow my instructions, it'll go into the correct place, the top of /home/your_username. Please remember to accept the answer if it works for you. Thanks! – heynnema Aug 15 '17 at 23:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.