I have downloaded Epson's iscan-bundle-1.0.0-x64.deb and run sudo ./install.sh. The script runs without errors. However, the device driver does not get installed. As a test I ran Simple Scan and it says to install the device driver. Iscan says it cannot send commands to the scanner.

What am I missing? Thanks, Hugh

  • 1
    Where did you get this bundle? It should contain a plugin, that doesn't go with all scanner drivers.
    – Pilot6
    Aug 14, 2017 at 16:38
  • 3
    Possible duplicate of Epson Perfection V600 Photo Scanner
    – Cas
    Apr 19, 2019 at 10:00

4 Answers 4


I have an Epson ME Office 620F. Imagescan is what I have been using so far. But the following steps will help in installing any package that depends on libsane instead of libsane1(included in Ubuntu 17.10)

  1. Enable "Pre-release updates(artful-proposed)
  2. Update sources
  3. Install: libsane1 (e.g. 1.0.27-1~experimental2ubuntu2.1) & copy libsane-epkowa files to x86-64 libs:

    sudo cp /usr/lib/sane/libsane-epkowa.* /usr/lib/x86_64-linux-gnu/sane/

  4. Install your dirver bundle, for instance in my case(ME-620F) iscan-bundle-1.X.X.x64.deb from http://support.epson.net/linux/en/iscan_c.php?version=1.0.4 (or your required driver that depends on libsane)
  5. edit /etc/udev/rules.d/79-udev-epson.rules

    sudo nano /etc/udev/rules.d/79-udev-epson.rules

    Add the following:

    # chmod device EPSON group
    ATTRS{manufacturer}=="EPSON", DRIVERS=="usb", SUBSYSTEMS=="usb", ATTRS{idVendor}=="04b8", ATTRS{idProduct}=="*", MODE="0777"
  6. Reboot

Thanks to tanstaafl on https://forum.ubuntuusers.de/topic/epson-iscan-und-ubuntu-17-10-geloest/

  • After trying many things, this was the only solution that worked for me. Apr 8, 2018 at 21:12

You installed a wrong driver for this scanner. It doesn't have a plugin that is needed.

You need to go to the Epson Drivers Site, search for V600 and download the driver.

The file is called iscan-gt-x820-bundle-1.0.1.x64.deb.tar.gz.

  • Thanks that got the correct driver. I am a newbie to Ubuntu; trying to escape the poor performance of Win10.
    – hreeder
    Aug 14, 2017 at 18:05
  • 2
    If the answer is correct, accept it by clicking the check sign at the left.
    – Pilot6
    Aug 14, 2017 at 18:17

Be aware that iscan-gt-x820-bundle-1.0.1.x64.deb.tar.gz is uninstallable in (K)ubuntu 17.10 as it depends on libsane which has been replaced with libsane1, which the installer doesn't recognize.


Ubuntu 23.10

As Pilot6 said, you need to go to the Epson Drivers Site, search for your model and download the driver.

The drivers depend on libsane. However, in Ubuntu 23.10, the package libsane is missing. A workaround is to download and install the libsane package from another Ubuntu release. In the example below, I am using libsane from Ubuntu 23.04 (Lunar Lobster) for amd64 architecture. You also have to install libsane1 package, because libsane depends on it.

sudo apt install libsane1
wget http://mirrors.kernel.org/ubuntu/pool/universe/s/sane-backends/libsane_1.2.1-1_amd64.deb
sudo dpkg -i libsane_1.2.1-1_amd64.deb

After that, you should be able to install your drivers with Running sudo ./install.sh from within the driver's directory.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .